When I send an email, it produces an extra space at the beginning of the delivered mail.

VERIFIED DUPLICATE of bug 564737

Status

Thunderbird
General
--
trivial
VERIFIED DUPLICATE of bug 564737
7 years ago
7 years ago

People

(Reporter: Phyllis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

For any new emails that I write and send, it automatically produces an extra space at the very beginning of the delivered mail. This is invisible to me when I am writing it, but visible to all recipients. A simple test: send an email to yourself. There is a problem only for emails that I *write*. No problem when I reply or forward. 

Reproducible: Always

Steps to Reproduce:
1.Write and send to yourself an email with multiple lines.
2.Look at that email. 
3.
Actual Results:  
There is an extra unwanted space at the beginning of the email. 

Expected Results:  
There should be no such space. Please remove that extra space.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.