Swiping the Mac's mouse pad up/down using three fingers interacts with "Tab Groups"

RESOLVED DUPLICATE of bug 600835

Status

()

RESOLVED DUPLICATE of bug 600835
8 years ago
8 years ago

People

(Reporter: trolley, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b7pre) Gecko/20101001 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b7pre) Gecko/20101001 Firefox/4.0b7pre

Swiping up/down with three fingers on Mac should work as home/end. I'm constantly using this functionality, and "Tab Groups" could be accessed with alt + space as before, or maybe alt + three fingers? In any way, it shouldn't interfere with the home/end functionality.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600835
You need to log in before you can comment on or make changes to this bug.