Android Only : MSNBC webpage does not load correctly; menu is split

RESOLVED DUPLICATE of bug 607417

Status

RESOLVED DUPLICATE of bug 607417
8 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(2 attachments)

Created attachment 480823 [details]
Android Droid 2 Screenshot : top

Mozille/5.0 (Android; Linux armv71; rv:2.0b7pre) Gecko20101001 Firefox/4.0b7pre Fennec/4.0b1

1. go to URL : http://www.msnbc.msn.com/id/39495832/ns/world_news-europe/
2. wait til load, pan to the top and bottom

Expected: the menu is at top
Actual : the menu is split.
Created attachment 480824 [details]
Android Droid 2 Screenshot : bottom
based on bug 673724 marking as dup of bug 607417 as there are more dev comments in there.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607417
You need to log in before you can comment on or make changes to this bug.