Closed Bug 602007 Opened 9 years ago Closed 9 years ago

Thunderbird lacks corner resize grips

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 595180

People

(Reporter: Nomis101, Unassigned)

Details

(Keywords: regression)

Normally any OS X application (any I know from) has a corner resize grip if the window is scalable (the dashed corner down to the right). So you can distinguish scalable and non-scalable windows. Thunderbird also has a lot of scalable windows (main window, compose window...), but nary of those windows has a corner resize grip on TB trunk. I have grips in TB 3.1.4.
Has this something to do with Bug 554810?
Depends on: 554810
Flags: blocking-thunderbird-next+
Keywords: regression
This is a side-effect from turning on the OpenGL layers backend (bug
580405). The actual issue (no resizer drawn) is bug 595180.
Status: NEW → RESOLVED
Closed: 9 years ago
No longer depends on: 554810
Resolution: --- → DUPLICATE
Duplicate of bug: 595180
You need to log in before you can comment on or make changes to this bug.