Quicktime controls don't show up flip4mac videos

RESOLVED DUPLICATE of bug 436945

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 436945
8 years ago
8 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Happens with or without opengl
I thought this was a dupe of a really old bug, but I can't find it.
Whiteboard: DUPEME?
(Reporter)

Comment 2

8 years ago
This seems to happen all the way back to Firefox 3.0

It looks like what is happening, is that the quickdraw clipping rectangle is wrong for whatever reason.
(Reporter)

Comment 3

8 years ago
This works in Firefox 2.0
Yeah, that matches my fuzzy memory of the bug I think this is a dupe of.  I think maybe Steven worked on it?

Comment 5

8 years ago
bug 436945 maybe ?
That comes closest to match comment 2 above and the description in duped bug 453445.
It's probably best to dup this to bug 436945 -- especially as there
isn't really any useful information here :-(

Bug 436945 has been on my list for a while ... but it's always gotten
pre-empted by other, more urgent bugs.

Part of the problem with bugs like this (in addition to the scarcity
of useful information in bug reports) is that the problem reported
usually *doesn't* happen all the time, but only under special
circumstances.  So good examples/testcases are crucial, along with
detailed descriptions of how to use them to reproduce the bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436945
Whiteboard: DUPEME?
Yeah, that's the one I was thinking of, too; I'm not sure why I couldn't find it in my search for "Flip4Mac" :(
You need to log in before you can comment on or make changes to this bug.