create new n900 image with buildbot 0.8.X installed

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: jhford, Assigned: jhford)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

This is needed for further progress on the master configs.  It is also needed to be able to run the standard talos desktop configurations on the N900s.
Summary: create new n900 image with buildbot 0.8.0 installed → create new n900 image with buildbot 0.8.X installed
Depends on: 602120
Blocks: 602121
Is there an assignee and/or priority for this?
Created attachment 481588 [details] [diff] [review]
use moz-n900-v1.7.ubi

new image version, and we also want to go straight into production instead of staging, once the new image is known to be good.
Assignee: nobody → jhford
Status: NEW → ASSIGNED
Attachment #481588 - Flags: review?(aki)

Comment 3

9 years ago
Comment on attachment 481588 [details] [diff] [review]
use moz-n900-v1.7.ubi

*stamp*
Attachment #481588 - Flags: review?(aki) → review+
I am running the following devices as staging on PMM:9010

n900-006
n900-008
n900-010
n900-015
n900-018
n900-020
n900-031
Image is done, results are so far showing green
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Blocks: 602120
No longer depends on: 602120
this looks like it worked in staging fine.  I am ready to move things over once I have a bunch imaged up.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.