All users were logged out of Bugzilla on October 13th, 2018

use mozilla-tests configs for running testing on maemo devices.

RESOLVED WONTFIX

Status

P3
normal
RESOLVED WONTFIX
8 years ago
5 years ago

People

(Reporter: jhford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We should be running the standard mozilla-tests buildbot master configuration for the maemo devices.  We need the n900s to have buildbot 0.8 installed and functioning before we make this change.  I would suggest keeping this new master running on the same VM as the current production-mobile-master as I don't want to add yet another variable to the mix.
John, does this have an assignee or priority?

Updated

8 years ago
Priority: -- → P3
Fixing this will also allow trychooser to select whether to run these tests or not so I'm adding it to the list of try_enhancement bugs to keep an eye on it.
Blocks: 572808
Duplicate of this bug: 617978
OS: Linux → Maemo
Hardware: x86_64 → ARM
OS: Maemo → Linux
Hardware: ARM → x86
Duplicate of this bug: 619552
Duplicate of this bug: 621679

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.