Error while syncing Firefox Sync

RESOLVED DUPLICATE of bug 583406

Status

RESOLVED DUPLICATE of bug 583406
8 years ago
8 years ago

People

(Reporter: bftrent, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-11-15])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Ant.com Toolbar 2.0.1 Firefox/3.6.10 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: 

Won't syc during opening of browser or even during auto sync

Reproducible: Always
Please attach the contents of about:sync-log to this bug
Component: Operations → General
QA Contact: operations → general

Updated

8 years ago
Whiteboard: [closeme 2010-11-15]

Comment 2

8 years ago
Created attachment 488696 [details]
about:sync-log

a copy of about:sync-log after a sync error: Error While Syncing

Updated

8 years ago
Duplicate of this bug: 621488
Comment on attachment 488696 [details]
about:sync-log

>2010-11-06 17:56:44	Service.Main         INFO	Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
...
>2010-11-06 18:07:54	Service.Main         DEBUG	Weave Version: @weave_version@ Local Storage: 2 Remote Storage: 3
>2010-11-06 18:07:54	Service.Main         WARN	Upgrade required to access newer storage version.

There's the problem: 4.0b6 would not show this message in the UI.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583406
You need to log in before you can comment on or make changes to this bug.