flickering line while scrolling long pages with the scrollbar

RESOLVED DUPLICATE of bug 555834

Status

()

defect
RESOLVED DUPLICATE of bug 555834
9 years ago
8 years ago

People

(Reporter: phiw2, Unassigned)

Tracking

({regression})

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
STR
1. load any long page
2. grab the vertical scrollbar with the mouse
3. scroll down

AR: there is a flickering 'line' / bad redraw that scrolls down the page together with the mouse movement
(a symptom: a line of text appears broken ahlway horizontally)

regression: (0929 - 0930 builds)

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a60414d076b5&tochange=ea09bb0212c4

I suspect bug 580405 - open GL landing
This has gotten worse with OpenGL, but it's still just missing V-Sync.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555834
You need to log in before you can comment on or make changes to this bug.