Introducing letters to input field creates a zoom in effect on amazon.com

RESOLVED DUPLICATE of bug 599419

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 599419
7 years ago
4 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b7pre)
Gecko/20101008 Firefox/4.0b7pre Fennec/4.0b2pre 

Device Motorola Droid 2

Steps to reproduce:
1. go to amazon.com and tab the search field
2. start enter some letters

Expected result:
- when entering either letters or sign the input field should remain fix

Actual result:
- when entering letters the input field zooms in

Note: 
- for signs like . , / the input remains fix
- please see attach photos
(Reporter)

Comment 1

7 years ago
I did not attach photos anymore, I have uploaded a video here :
http://www.flickr.com/photos/ioana_cis/5062562354/
Rob Sayre and I saw this as well.
tracking-fennec: --- → ?
Forgot to mention that it's not entirely reproducible because I couldn't repro the steps in the bug reporter's comment, so investigation still needs to be done here.
(Reporter)

Comment 4

7 years ago
I also met the behavion on same build id, :
- install the Arabic plugin
- go to Touch.Facebook
- enter letters in username 

note: it did not occur in the password field
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599419
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.