Closed Bug 602963 Opened 9 years ago Closed 9 years ago

tab thumbnails in panorama are blurry after clicking on preview tabs button in stacked group.

Categories

(Firefox Graveyard :: Panorama, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 587231
Firefox 4.0

People

(Reporter: mattwillen, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre

In panorama make a group with a few tabs and load some websites. Now back in panorama, grab the corner of the group and shrink it into a stack. 

Click on the preview tabs button and then move the mouse away so the tab thumbnails go away(or click on a tab and then come back to panorama).

Now grab the corner of the group and make it big.  
The tab thumbnails are blurry.


The only way you can get the tab thumbnails to be clear again is to resize the group so the tabs are visible, click on a tab in that group or another group, and then go back to panorama.  Also, when you make the group large to demonstrate the blurriness, if it interacts with any other group, the tab thumbnails will redraw correctly. 

Reproducible: Always
I believe bug 587231 will fix this as well; don't know if it's close enough to just call a dupe. If not, please close when 587231 lands.
Assignee: nobody → seanedunn
Depends on: 587231
Priority: -- → P3
Blocks: 597043
Target Milestone: --- → Firefox 4.0
I can reproduce this on Mac as well.  Fuzzy previews.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86_64 → All
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587231
Assignee: seanedunn → nobody
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.