.hud-filtered-by-type .hud-filtered-by-string style rules belong in content

RESOLVED DUPLICATE of bug 635359

Status

()

Firefox
Developer Tools
P2
normal
RESOLVED DUPLICATE of bug 635359
8 years ago
7 years ago

People

(Reporter: Gavin, Assigned: sonny)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [console-1])

These classes hide messages that have been filtered out. They're functional in nature, and not something that should depend on the theme, so they should be in a content stylesheet rather than being duplicated in the three main themes.

Updated

8 years ago
Assignee: nobody → pwalton
Blocks: 594225
Status: NEW → ASSIGNED

Comment 1

8 years ago
mass change: filter on PRIORITYSETTING
Blocks: 593956
Priority: -- → P2

Updated

7 years ago
Whiteboard: [console-1]

Updated

7 years ago
Assignee: pwalton → nobody
(Assignee)

Updated

7 years ago
Blocks: 635359
(Assignee)

Updated

7 years ago
No longer blocks: 635359
(Assignee)

Updated

7 years ago
Assignee: nobody → sonny.piers
(Assignee)

Updated

7 years ago
Depends on: 703938
(Assignee)

Updated

7 years ago
No longer depends on: 703938
(Assignee)

Updated

7 years ago
Depends on: 703938
(Assignee)

Comment 2

7 years ago
AFAIK .hud-filtered-by-type .hud-filtered-by-string style rules are part of functional rules
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635359
You need to log in before you can comment on or make changes to this bug.