Sync won't work with private sync server

RESOLVED DUPLICATE of bug 591661

Status

Fennec Graveyard
General
--
major
RESOLVED DUPLICATE of bug 591661
7 years ago
7 years ago

People

(Reporter: Trever Adams, Unassigned)

Tracking

Trunk
x86_64
Other

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100921 Fedora/3.6.10-1.fc14 Firefox/3.6.10
Build Identifier: Firefox 4 Mobile Beta 1

I am unable to find a way to setup sync on Firefox 4 Mobile Beta 1 to use a private sync server. Please, fix this.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591661
You need to log in before you can comment on or make changes to this bug.