Compacting operation, upon completion, highlights Inbox folder instead of returning to the message I was reading.

RESOLVED DUPLICATE of bug 367689

Status

RESOLVED DUPLICATE of bug 367689
8 years ago
7 years ago

People

(Reporter: c_m_allred2, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.1.4

When I am looking at a message in the Inbox of Thunderbird 3.1.4, if the compacting operation begins, after T-bird is Done Compacting, the Inbox folder is always highlighted instead of returning to the message I had been reading.  Thunderbird 2.xx always returned to the message I was reading when the compacting operation began.

Reproducible: Always

Steps to Reproduce:
1. Read message.
2. Compacting begins automatically. 
3. Compacting shows "Done Compacting".
4. Inbox folder is now highlighted, not the message that was being read when Compacting began.
Actual Results:  
See above.

Expected Results:  
I expected to return to the message I had been reading, as in Thundervird 2.xx.
Instead Done Compacting changes highlighting to Inbox folder.

Thunderbird 3.1.4 should have returned me to the message I had been reading when the compacting operation began.
Component: General → Folder and Message Lists
Keywords: regression
QA Contact: general → folders-message-lists

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367689
You need to log in before you can comment on or make changes to this bug.