If WebM audio 6 channel, then there is no sound on 2.1 sound system

RESOLVED DUPLICATE of bug 521615

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 521615
7 years ago
7 years ago

People

(Reporter: Nick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101008 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101008 Firefox/4.0b8pre

If WebM audio 6 channel (5.1 sound), then there is no sound on 2.1 sound system

Reproducible: Always

Steps to Reproduce:
1.I go to webpage
2.I press play
Actual Results:  
video is playing, but no sound


Build platform
target
i686-pc-mingw32
Build tools
Compiler
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\mozilla-central-win32-nightly\build\build\cl.py cl
Version
14.00.50727.762
Compiler flags
-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\mozilla-central-win32-nightly\build\build\cl.py cl
Version
14.00.50727.762
Compiler flags
-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments

--enable-application=browser --enable-update-channel=nightly --enable-update-packaging --enable-jemalloc --enable-tests
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521615
You need to log in before you can comment on or make changes to this bug.