urlbar does not disappear when form assistant comes up on amazon.com

RESOLVED DUPLICATE of bug 603227

Status

RESOLVED DUPLICATE of bug 603227
8 years ago
5 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101011 Namoroka/4.0b8pre Fennec/4.0b2pre

Steps to Reproduce:
1. Go to www.amazon.com (mobile site)
2. Tap on the search field

Actual Results:
The form assistant pops up and the search field is panned up behind the urlbar.

Expected Results:
One of two things: Either the search field is panned up below the urlbar or the urlbar disappears and the search field is panned up to the top of the screen.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
Dupe of bug 603227, I think
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603227
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.