If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Throbber in "connecting" state while loading image

RESOLVED DUPLICATE of bug 600081

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 600081
7 years ago
7 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101012 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101012 Firefox/4.0b8pre

While loading image the throbber is in "connecting" state, should be in "loading content" state
Example: http://www.jaxa.jp/press/2007/11/img/20071107_kaguya_03l.jpg

Reproducible: Always
(Reporter)

Updated

7 years ago
Blocks: 602964
Version: unspecified → Trunk
Confirmed with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20101006 Firefox/4.0b7pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All

Updated

7 years ago
blocking2.0: --- → ?

Comment 2

7 years ago
Sometimes when I switch to the image tab it changes to the loading state.

Same basic issue as bug 600081 but with the new throbbers instead.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600081

Comment 4

7 years ago
Using bug 600081 for the tracking of the same basic issue.
No longer blocks: 602964
Canceling blocking request on this dupe.
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.