Tab group names should be more distinct from page titles

RESOLVED INVALID

Status

Firefox Graveyard
Panorama
RESOLVED INVALID
8 years ago
2 years ago

People

(Reporter: bhearsum, Assigned: faaborg)

Tracking

({uiwanted})

Trunk
Future
uiwanted

Details

(Reporter)

Description

8 years ago
I'm finding that the labeling of the tab groups in the title bar is confusing. When I first saw it I couldn't figure what it was, and it took me a bit to make the connection. I think that it would make more sense if the group name was placed elsewhere -- aligned to the left in the title bar, or perhaps integrated with the tab strip somehow.

Comment 1

8 years ago
Assigning to Aza for design.
Assignee: nobody → aza

Comment 2

8 years ago
Punting to the future.
Target Milestone: --- → Future

Updated

8 years ago
Assignee: aza → faaborg

Comment 3

7 years ago
howdy y'all,

i confess that this has been bugging me. for _me_ a reasonable effort would be to put square brackets around the tab group name. either that or a not-too-glaring formatting change. i'm going to see if the folks over at stylish can do up a style to use in the mean time.

take care,
lee
Blocks: 660175
Keywords: uiwanted
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → Trunk
bugspam

(Fx7 was branched, removing open bugs from Fx7 meta bug, we won't create new meta bugs for upcoming Fx versions)
No longer blocks: 660175
Depends on: 682996
Resolve this based on bug 682996 comment 7
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

7 years ago
(In reply to Raymond Lee [:raymondlee] from comment #5)
> Resolve this based on bug 682996 comment 7

Not to be too nit picky, but isn't this fixed by 682996, not made invalid by it? (Just making sure I understand what happened in that bug...)
(In reply to Ben Hearsum [:bhearsum] from comment #6)
> (In reply to Raymond Lee [:raymondlee] from comment #5)
> > Resolve this based on bug 682996 comment 7
> 
> Not to be too nit picky, but isn't this fixed by 682996, not made invalid by
> it? (Just making sure I understand what happened in that bug...)

In comment 0, it suggested to put the group name in elsewhere in the title bar or tabstrip instead of removing it by bug 682996.  Therefore, I marked this as invalid instead of a duplicate of bug 682996.
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.