ftp doesn't report any errors

VERIFIED DUPLICATE of bug 19073

Status

()

P3
normal
VERIFIED DUPLICATE of bug 19073
18 years ago
18 years ago

People

(Reporter: bbaetz, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I mistype a ftp URL into the urlbar for a domain which does not exist (say
ftp://foo.comm), or where the file doesn't exist, or connection refused, etc,
the throbber just spins for a bit, and then stops, with no error message. The
status bar says "unknown error", but it always does this (See bug 60055)

This doesn't occur with http where I get (as expected) a dialog box telling me
"The connection was refused when attempting to contact localhost".

finger doesn't report errors either, and datetime just doesn't work, ever.

I'm trying to get error reporting happening for gopher, so knowing whats wrong
with ftp may help me with that.

This may be causing bug 53002.
(Reporter)

Comment 1

18 years ago
And I'll spell properly one day as well...
Summary: ftp doesn't report an errors → ftp doesn't report any errors
(Reporter)

Comment 2

18 years ago
Didn't notice this one before, sorry.

*** This bug has been marked as a duplicate of 19073 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Blocks: 61685

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.