Rendering in about:config is broken badly

RESOLVED DUPLICATE of bug 602723

Status

RESOLVED DUPLICATE of bug 602723
8 years ago
8 years ago

People

(Reporter: ioana.chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b8pre)
Gecko/20101014 Firefox/4.0b8pre Fennec/4.0b2pre 

Device Motorola Droid 2

Steps to reproduce:
1. go to about:config
2. tap the search field 
3. enter text

Expected result:
- the entered text must be visible

Actual result:
- the text is visible only after you tape the search field
(Reporter)

Updated

8 years ago
Summary: The text entered in the search field in about:config is visible only after taping the field → The text entered in the input text fields in about:config is visible only after taping the field
Summary: The text entered in the input text fields in about:config is visible only after taping the field → Rendering in about:config is broken badly
Duplicate of this bug: 604375
tracking-fennec: --- → ?
do you still see this? if so, can we get a screenshot?
tracking-fennec: ? → 2.0+
(Reporter)

Comment 3

8 years ago
Created attachment 486303 [details]
buttons missing

Steps to reproduce:
1. go to about:config
2. tap the search field 
3. enter text

Comment 4

8 years ago
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b8pre)
Gecko/20101028 Firefox/4.0b8pre Fennec/4.0b2pre 

1. go to about:config
2. tap on a boolean preference and try to change its state 

It changes only after second tap.
(In reply to comment #4)
> Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b8pre)
> Gecko/20101028 Firefox/4.0b8pre Fennec/4.0b2pre 
> 
> 1. go to about:config
> 2. tap on a boolean preference and try to change its state 
> 
> It changes only after second tap.

That is bug 607447

Comment 6

8 years ago
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101118 Firefox/4.0b8pre Fennec /4.0b3pre

Device: Motorola Droid 2

Steps to reproduce:
1. Go to about:config
2. Tap on the search field 
3. Type in some text

Expected result:
- the entered text must be visible

Actual result:
- the text is visible only after you dismiss the VKB

Comment 7

8 years ago
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre)
Gecko/20101119 Firefox/4.0b8pre Fennec /4.0b3pre

Device: Motorola DROID 2

Steps to reproduce:
1. Go to about:config


Expected result:
- the page should be properly displayed. (it should be centered)

Actual result:
- after the page loads, the right side panel is also displayed
Is this still happening?
I can still see this, using fennec 2010-12-01 on a Droid.
It's not as easy to reproduce anymore, though.
New steps to reproduce:
- go to about:config, make sure no side panel is visible
- Scroll a little bit down, so that the url bar is half visible
- Focus the search field
- Scroll sideways to the left to make the right sidebar visible (after this, you could already see rendering artifacts)
- Scroll down
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602723
You need to log in before you can comment on or make changes to this bug.