Last Comment Bug 604516 - the holy grail: remove inner/outer/thisObject hooks
: the holy grail: remove inner/outer/thisObject hooks
Status: RESOLVED DUPLICATE of bug 1125423
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: x86 Mac OS X
-- normal with 1 vote (vote)
: ---
Assigned To: Andreas Gal :gal
:
: Jason Orendorff [:jorendorff]
Mentors:
Depends on: 604475
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-14 15:19 PDT by Andreas Gal :gal
Modified: 2015-11-25 07:02 PST (History)
10 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (35.63 KB, patch)
2010-10-14 15:20 PDT, Andreas Gal :gal
no flags Details | Diff | Splinter Review

Description User image Andreas Gal :gal 2010-10-14 15:19:17 PDT
Not tested yet. Just a sketch.
Comment 1 User image Andreas Gal :gal 2010-10-14 15:20:03 PDT
Created attachment 483309 [details] [diff] [review]
patch
Comment 2 User image Nicholas Nethercote [:njn] 2015-07-06 16:54:24 PDT
This isn't going anywhere.
Comment 3 User image :Ms2ger (⌚ UTC+1/+2) 2015-11-25 07:02:28 PST

*** This bug has been marked as a duplicate of bug 1125423 ***

Note You need to log in before you can comment on or make changes to this bug.