All users were logged out of Bugzilla on October 13th, 2018

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: vlad, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

Two patches:

1) hide the "loading" progress window regardless of which rendering method is in use;

2) work around a crash in the Nexus One Adreno200 driver

This doesn't get us to full rendering, but we don't crash any more!
Created attachment 483897 [details] [diff] [review]
avoid crash on adreno
Assignee: nobody → vladimir
Attachment #483897 - Flags: review?(jmuizelaar)
Created attachment 483899 [details] [diff] [review]
hide loading dialog on all paths
Attachment #483899 - Flags: review?(mwu)

Updated

8 years ago
Attachment #483899 - Flags: review?(mwu) → review+
Attachment #483897 - Flags: review?(jmuizelaar) → review+
Duplicate of this bug: 595087
Created attachment 487778 [details] [diff] [review]
updated combo patch of above 2

Updated patch, has the previous two combined; need to just check this in.
Created attachment 487779 [details] [diff] [review]
misc patch for jeff

misc wip patch for jeff
You need to log in before you can comment on or make changes to this bug.