Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Enable D3D10 Layers by Default

RESOLVED FIXED

Status

()

Core
Graphics
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: bas, Assigned: bas)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 beta8+)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 484392 [details] [diff] [review]
Enable D3D10 layers by default

We'll want to enable D3D10 layers by default.
Attachment #484392 - Flags: review?(jmuizelaar)
(Assignee)

Updated

7 years ago
blocking2.0: --- → ?
Attachment #484392 - Flags: review?(jmuizelaar) → review+
blocking2.0: ? → beta8+
Version: unspecified → Trunk
(Assignee)

Comment 1

7 years ago
http://hg.mozilla.org/mozilla-central/rev/f3606eb16232
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 2

7 years ago
Forgot you filled bug 601054? :)
(Assignee)

Updated

7 years ago
Duplicate of this bug: 601054

Updated

7 years ago
Blocks: 605808
You need to log in before you can comment on or make changes to this bug.