Closed Bug 605734 Opened 9 years ago Closed 9 years ago

implement easy setup in Firefox Home based on J-PAKE

Categories

(Cloud Services Graveyard :: Firefox Home, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mconnor, Assigned: st3fan)

References

Details

Filing to track this, but I know work is in progress.
Must block FF Home 1.1
Depends on: 602682
Duplicate of this bug: 609614
Implemented according to the spec.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified fixed on FF Home 1.1 b5
Status: RESOLVED → VERIFIED
Product: Cloud Services → Cloud Services Graveyard
You need to log in before you can comment on or make changes to this bug.