Closed Bug 605796 Opened 9 years ago Closed 9 years ago

Panorama completely broken with javascript.options.methodjit.chrome = true

Categories

(Firefox Graveyard :: Panorama, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 604381

People

(Reporter: rain1, Unassigned)

Details

As the summary says. I tested with the October 19 4.0b8pre nightly on Windows 7, built from <http://hg.mozilla.org/mozilla-central/rev/c9df0c5cbf8c>. Panorama is completely broken -- nothing's clickable, and it's impossible to exit Firefox. I have to kill Firefox via the task manager.
CCing folks per beltzner.
This bug is a dupe of 604381. Aza, Ian, and Beltzner are CCed on that one. Nice catch, this is an obscure bug.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604381
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.