Closed Bug 606301 Opened 14 years ago Closed 14 years ago

Tab bar overlaps Firefox Button if you reduce 'Caption Button' size

Categories

(Firefox :: Theme, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 4.0b8
Tracking Status
status2.0 --- ?

People

(Reporter: 332960073452, Unassigned)

References

Details

(Keywords: polish)

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101020 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101020 Firefox/4.0b8pre

Reducing the caption button size cause the tab bar to overlap the Firefox button

Reproducible: Always
Attached image Screenshot
I can reproduce on Windows 7 Aero,
Status: UNCONFIRMED → NEW
Component: General → Theme
Ever confirmed: true
Keywords: polish
QA Contact: general → theme
Version: unspecified → Trunk
status2.0: --- → ?
I can still reproduce the problem.
Er, that was in my local build, which I guess hasn't been updated recently enough. It works in my nightly build.
Depends on: 610071
I can't reproduce this anymore, going to call it FIXED by bug 610071.
Status: NEW → RESOLVED
Closed: 14 years ago
OS: Windows 7 → Windows XP
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b8
It isn't resolved. I'm still having this issue.
Does it look the same as the existing screenshot? How big are your caption buttons? Which build are you testing?
OS: Windows XP → All
Attached image screenshot
I think the problem is also caused by the Border Padding settings

In the top screen Border Padding is set to 4, in the bottom one is set to 1. Caption button size is the same for both.
Yes, it's also caused by Border Padding.
Bug 680230 had been filed for a still-not-fixed Issue.
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: