Closed Bug 606422 Opened 11 years ago Closed 11 years ago

Pop-up windows (e.g. account settings window) are not sized correctly for netbook pcs.

Categories

(Thunderbird :: General, defect)

x86
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 416263

People

(Reporter: sean, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB0.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; eSobiSubscriber 2.0.4.16; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.11) Gecko/20101013 Lightning/1.0b2 Thunderbird/3.1.5

Several pop-up windows are not correctly sized for netbook pcs (10.1" screen). For example, the Account Settings window cannot be fully seen and it is not possible to see the bottom of the window. It is not possible to move the window down to see the content.

Reproducible: Always

Steps to Reproduce:
1. Open a pop-up window
2.
3.
Actual Results:  
The pop-up window opens but it is not correctly sized for a netbook screen.

Expected Results:  
The pop-up windows should be the correct size for the screen so that all the content can be seen.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416263
You need to log in before you can comment on or make changes to this bug.