black area above system buttons in Firefox title bar

RESOLVED DUPLICATE of bug 605806

Status

()

RESOLVED DUPLICATE of bug 605806
8 years ago
8 years ago

People

(Reporter: surkov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The black area appears under and between system buttons (minimize, maximize, close) and after close button in the title bar. I'm not sure whether layout is right component, please move it to proper one if necessary.
(Reporter)

Comment 1

8 years ago
changing summary: not under but above
Summary: black area under system buttons in Firefox title bar → black area above system buttons in Firefox title bar

Comment 2

8 years ago
I thought this was recently fixed in bug 605806 ?
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> I thought this was recently fixed in bug 605806 ?

I must have old build, let me check and sorry for the spam.
(Reporter)

Comment 4

8 years ago
you're right the problem has gone, marking as dupe of bug 605806.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605806
You need to log in before you can comment on or make changes to this bug.