Closed Bug 607031 Opened 9 years ago Closed 9 years ago

Java is not defined

Categories

(Thunderbird :: General, defect, major)

x86_64
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 605563

People

(Reporter: franziskus, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.11) Gecko/20101013 Ubuntu/10.10 (maverick) Firefox/3.6.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.11) Gecko/20101006 Lightning/1.0b2 Thunderbird/3.1.5

Thunderbird does not support Java anymore. The simple test of alert(window.java) in the error console returns "undefined". Java is correctly installed and is working on Thunderbird 3.1.4.

Reproducible: Always

Steps to Reproduce:
1.Open error console
2.type alert(window.java)
Actual Results:  
Alert window says "undefined"

Expected Results:  
Alert window says "[Java Package "java"]"
Plugins were disabled in 3.1.5 for performance reasons (they will be reenabled in 3.2). You can set plugins.disable false to get it back again.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605563
You need to log in before you can comment on or make changes to this bug.