Developer profile needs to be set up before Contributions can be enabled

VERIFIED DUPLICATE of bug 605598

Status

VERIFIED DUPLICATE of bug 605598
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11

steps to reproduce:
1. Choose an add-on which does not have contributions/Developer Profile set up.
2. Load Payments page for that add-on: https://preview.addons.mozilla.org/z/en-US/developers/addon/228517/payments
3. Click "Set Up Contributions"

expected behavior:
There is a prompt to create the Developer Profile before setting up contributions. See http://people.mozilla.com/~chowse/drop/amo/devtools/v3/manage_addon/08_payments.png

actual behavior:
Users can set up contributions without setting up their developer profile first.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605598
(Reporter)

Comment 2

8 years ago
omg, not again!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.