Closed Bug 607256 Opened 12 years ago Closed 12 years ago

Sync does not stop synchronizing

Categories

(Firefox :: Sync, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 602173

People

(Reporter: xavophonic, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11 , Firefox Sync 1.5

When firefox is running, the synchronization icon shows that Sync is being synchronizing. This icon do not stop turning. 
I do not have any message about any time out. 
Sync is installed on two computers. One on a Windows XP service pack 3. One on Apple with Mac OS X Snow Leopard.
I noticed also that on the second computer under MacOS, the newest bookmark is not present. This latest bookmark is in a subfolder.
I did not change my password. So there is no reason explaining why there is an issue during the synchronization.


Reproducible: Always

Steps to Reproduce:
1. Start firefox on computer 1
2. Sync does not stop synchronizing
3. Add a bookmark
4. Stop firefox.
5. Start firefox on computer 2
6. Sync does not stop synchronizing
7. Look for the latest bookmark.

Actual Results:  
Sync does not stop synchronizing.
The latest bookmark is not present.

Expected Results:  
The latest bookmark is not present.
Is it possible that a firewall blocks Firefox Sync ?
Please go to about:sync-log, save it to a file and attach it to the bug. Hopefully that will give us an idea of what's going on. THanks.
Attached file Sync Log
Here is the Sync log that I saved after typing about:sync-log.
Comment on attachment 486865 [details]
Sync Log

>2010-10-29 09:33:11	Service.Main         DEBUG	Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIStringBundle.GetStringFromName] ...

The first build of Firefox Sync 1.5 contained a bunch of broken localizations (bug 602173). Please re-install Sync 1.5 from https://addons.mozilla.org/firefox/addon/10868/
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602173
I uninstalled and reinstalled Firefox Sync  1.5. I tried to synchronize. The synchronization has stopped normaly. Then I synchronized on the second computer, some bookmarks have not been updated.
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.