Ghost tabs appear when navigate through find in page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: ioana.chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Device: HTC Desire A8181
BuildID: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101021
Firefox/4.0b8pre Fennec /4.0b2pre  

Steps to reproduce:

1. Visit www.mozilla.org
2. Bring up the “Find In Page” toolbar by tapping on the page favicon and then
“Find in page”.
3. Enter string “mozilla” in the search field. 
4. Use arrow-buttons to navigate through your results 

Expected result:
- no ghost thumbnail appears while navigating through

Actual result:
- ghost tabs appear when navigate through search results

Note:
- please see video: http://www.youtube.com/watch?v=H4r5XD7nLBQ

This bug is a regression of bug 604946 which is VERIFIED FIXED
Yeah, I see this on the Nexus One. Curiously, these same steps to perform are causing a content process crash on the Vibrant.
tracking-fennec: --- → ?
Summary: Ghost tabs appear when navigate through search results → Ghost tabs appear when navigate through find in page
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604946
(Reporter)

Comment 3

8 years ago
As mentioned in the description of the bug:
This bug is a regression of bug 604946 which is VERIFIED FIXED 

the behavior doens't reproduce on today's build so I'll set it WFM as Brad Lassey suggested me on the IRC.

BuildID: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101114
Firefox/4.0b8pre Fennec /4.0b3pre
Resolution: DUPLICATE → WORKSFORME
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.