All users were logged out of Bugzilla on October 13th, 2018

Got "Mailbox does not exist" Alert when select IMAP "." folder name folder

VERIFIED DUPLICATE of bug 60044

Status

P3
normal
VERIFIED DUPLICATE of bug 60044
18 years ago
10 years ago

People

(Reporter: huang, Assigned: mscott)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Used WinNT 11-20-08-Mtrunk build

Got "Mailbox does not exist" Alert when select IMAP "." folder name folder

This bug is found when verifying bug 29599, the "." folder name is displaying on 
6.0 folder pane now, but after select that folder, still got an Alert as 
following attach screen shot.

1) Create "." folder name
2) The folder will display on the folder pane
3) After select that created "." folder name.
4) Actual Results: Got a "Mailbox does not exist" Alert (see following attach 
screen shot)

Expected results: Shouldn't display "Mailbox does not exist" Alert when 
selecting the "." folder name folder.
(Reporter)

Comment 1

18 years ago
Created attachment 19533 [details]
Attach the Alert info
(Reporter)

Comment 2

18 years ago
Created attachment 19534 [details]
Attach the IMAP log when selecting the created "." folder
(Reporter)

Comment 3

18 years ago
Notice from the following lines from above IMAP log:

------------------------------------------------------------------
281[93edb60]: nsmail-1:A:SendData: 4 select ""
281[93edb60]: nsmail-1:A:CreateNewLineFromSocket: 4 NO Mailbox does not exist
281[93edb60]: nsmail-1:A:SendData: 5 getacl ""
281[93edb60]: nsmail-1:A:CreateNewLineFromSocket: 5 NO Mailbox does not exist
------------------------------------------------------------------------------

(Reporter)

Comment 4

18 years ago
Ccing David.
(Reporter)

Updated

18 years ago
QA Contact: esther → huang

Comment 5

18 years ago
dup

*** This bug has been marked as a duplicate of 60044 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
Oh! I didn't know you already logged bug.
OK. Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.