Firefox Home Home Page

VERIFIED FIXED in 2.6.2

Status

support.mozilla.org
General
P1
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: jsocol, Assigned: rrosario)

Tracking

unspecified
2.6.2

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Like the mobile home page, we need a Firefox Home home page. Again, it should refer to separate templates and needs its own text.

David, do you have text for the Firefox Home home page?

Comment 1

7 years ago
This one can wait until later as we don't have one today on SUMO.
Priority: P1 → --
Target Milestone: 2.3 → Future
(Reporter)

Updated

7 years ago
No longer blocks: 586481
(Assignee)

Updated

7 years ago
Duplicate of this bug: 637333

Comment 3

7 years ago
Created attachment 515632 [details]
Home landing page mockup

This will work just like the current desktop and mobile landing pages. The differences are that the "Explore" area should be the full width since two columns are not needed and there is an "Other Products" section in the "Quick" area that has icons before the list items similar to the small screen pages.
(Reporter)

Updated

7 years ago
Priority: -- → P1
Target Milestone: Future → 2.6.2
(Reporter)

Updated

7 years ago
Depends on: 638469
(Reporter)

Comment 4

7 years ago
Michael: is /firefox-home a good URL for this?

Comment 5

7 years ago
/firefox-home wfm
(Assignee)

Comment 6

7 years ago
Paul, stealing this to do it together with sync.
Assignee: paulc → rrosario
(Assignee)

Comment 7

7 years ago
Landed: https://github.com/jsocol/kitsune/commit/014be0ce9f196d03bd53836830b6382ea046c91f

The documents that need to be created are:
* For desktop
** FxHome home - Quick
** FxHome home - Explore
* For mobile: 
** FxHome home for mobile - Common Questions
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified as much as possible without any articles, columns or links
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.