split update verify into N builders per platform

RESOLVED DUPLICATE of bug 589251

Status

Release Engineering
General
P4
normal
RESOLVED DUPLICATE of bug 589251
7 years ago
4 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
Once bug 608009 is resolved we can parallelize update verify across many slaves per platform, and we should!
(Assignee)

Updated

7 years ago
Priority: -- → P4
Blocks: 627271
No longer blocks: 478420
(Assignee)

Comment 1

7 years ago
Bug 408453 is going to require us to split update verify because of much extra time it will take. Going to do this first.
Assignee: nobody → bhearsum
Blocks: 408453
No longer blocks: 608009
Depends on: 608009
(Assignee)

Comment 2

7 years ago
Duping this to more general 589251.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589251
(Assignee)

Updated

7 years ago
No longer blocks: 408453
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.