Port |Bug 551438 - Require system libpng to be at version 1.4.1 or later| to comm-central

RESOLVED FIXED

Status

MailNews Core
Build Config
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Callek, Assigned: Callek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 487126 [details] [diff] [review]
v1

+++ This bug was initially created as a clone of Bug #551438 +++

Now that libpng-1.4.1 has been checked in to trunk (bug #544747), we should also require that if a system libpng is being used, that should also be at version 1.4.1 or later.  This will permit us to simplify nsPNGDecoder.cpp.
Attachment #487126 - Flags: review?(kairo)

Updated

7 years ago
Attachment #487126 - Flags: review?(kairo) → review+
(Assignee)

Comment 1

7 years ago
http://hg.mozilla.org/comm-central/rev/375c9b9c416e
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.