Closed Bug 608484 Opened 9 years ago Closed 9 years ago

Port |Bug 595805 - Update required cairo version to 1.10 | to comm-central

Categories

(MailNews Core :: Build Config, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Callek, Assigned: Callek)

References

Details

Attachments

(1 file)

Attached patch v1Splinter Review
This bug only fixes required cairo version string in configure script. Cairo in
m-c has been already updated to 1.10 which have new function. So the configure
script in c-c should require cairo-1.10.
Attachment #487127 - Flags: review?(kairo)
Attachment #487127 - Flags: review?(kairo) → review+
http://hg.mozilla.org/comm-central/rev/e734e502ef96
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.