If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Yahoo mail Stopped Working For Me.

RESOLVED DUPLICATE of bug 608810

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 608810
7 years ago
7 years ago

People

(Reporter: Rakshith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101102 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101102 Firefox/4.0b8pre

I can login fine and the mail homepage appears then when I click "Inbox" The Page Sometimes Goes Blank and sometimes opens but When I Click On the a Message It Comes With A Request which Says "toMessage" and Also The Inbox Tab In yahoo mail Which Is Supposed To be Titled as "Inbox" Says The Same (toMessage). 

Reproducible: Always

Steps to Reproduce:
1.Open Yahoo Mail
2.Click On Inbox
3.There appears to be a lot of problems ie (cant access/read emails)
Actual Results:  
The Screen Sometimes Goes Blank or returns with a request which says "toMessage"

Expected Results:  
Run Smoothly as expected. BTW Mails Don't Glide Smoothly When Scrolling Through In Firefox .It scrolls down smoothly on other browsers. And It Gets horrible scrolling Yahoo mails In Firefox After keeping It Open For A few hours.

Firefox Used to crash when scrolling through mails In Previous releases ie 4 beta 2,3,4,6 but now since i'm on pre beta 8 it doesnt crash but since yesterday yahoo mail stopped working.
(Reporter)

Comment 1

7 years ago
Created attachment 487586 [details]
here's how it Looks , After a while from this the page goes completely blank

The wiped out columns showed the header title bars, size bar,Date Sent etc...

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608810
You need to log in before you can comment on or make changes to this bug.