Closed Bug 609231 Opened 9 years ago Closed 9 years ago

Does not open any url when FF4 beta is started after closing FF3.6

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: gashok, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Check the below for details

Reproducible: Always

Steps to Reproduce:
I have FF3.6 in windows 7 that works fine.
1. I installed FF4b6 ran it and used it for a while. 
2. Closed it, opened FF3.6 used it for a while and closed it. 
3. I open FF4b6, it reports an error before starting up saying "There was an error in closing a secure network connection". And opens up fine after I click Ok. It opens tabs from FF3.6 session, all the tabs have URLs filled in but the page is not loaded. 
I open an new tab and type a URL - even that does'nt get loaded. 
I close FF4 and open it again and it works fine.
That will be fixed in the next beta.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.