If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird / Lightning Tab Order

RESOLVED DUPLICATE of bug 508776

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 508776
7 years ago
7 years ago

People

(Reporter: marty, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Dealio Toolbar 3.1 Firefox/3.6.12 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6

The TAB order in Thunderbird with Lightning(calendar) is Email, Calendar, then any opened email messages. Upon closing any messages you're reading, the focus defaults to Calendar rather than back to Email, requiring an additional click to continue reading mail.
This could be alleviated if Calendar opened as the first TAB.

Reproducible: Always

Comment 1

7 years ago
This behavior is enforced by Thunderbird. Closing a tab will select the right-most tab instead of the previous tab. I think there already exists a bug for this.
Component: Lightning Only → Toolbars and Tabs
Product: Calendar → Thunderbird
QA Contact: lightning → toolbars-tabs
Version: unspecified → 3.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508776
You need to log in before you can comment on or make changes to this bug.