Flash Plugin on Minefield 4.0b8pre crashes regularly 10.1.102.64 FlashPlayer-10.6@0x4b6df9 and 10.1.85.3 FlashPlayer-10.6@0x4b4b39

RESOLVED DUPLICATE of bug 590955

Status

RESOLVED DUPLICATE of bug 590955
8 years ago
2 years ago

People

(Reporter: pfinette, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Since a few days Minefield regularly crashes the Flash Plugin in Gmail (and pretty much any other site which uses Flash).

File: Flash Player.plugin
Version: 10.1.85.3
Shockwave Flash 10.1 r85
Pascal: Can you post your report IDs? I have seen this two, and there are already some existing bugs on file for some of the crashes.

Also Adobe just released a new version of flash so you might want to try your hand with that version to see if the same thing happens.
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Pascal: Can you post your report IDs? I have seen this two, and there are
> already some existing bugs on file for some of the crashes.

Hi Marcia - it doesn't crash Minefield itself, the plug-in crashes gracefully.

> Also Adobe just released a new version of flash so you might want to try your
> hand with that version to see if the same thing happens.

Will do!
Pascal: Even if you crash OOPP you should get a notification to send the report in.
adding charles from adobe to this bug.
Created attachment 488974 [details]
plugin-container crash report (os x report)

Here's some STR that seems to work consistently for me:
1) create a new profile
2) open youtube.com
3) click some video
4) let it load and play (at least a second?)
5) cmd-w close the tab
6) cmd-t open a new tab

    File: Flash Player.plugin
    Version: 10.1.85.3
    Shockwave Flash 10.1 r85
If there's other tabs with open, the crashed plugin text says there's no reports:

The Adobe Flash plugin has crashed.
No report available.
_Reload the page_ to try again.
I crash using the STR in Comment 5 also using Shockwave Version: 10.1.102.64.
Keywords: reproducible
Seems like this has made it into beta 7:
http://input.mozilla.com/en-US/search/?q=flash&product=firefox&os=mac

Is there another bug for this crash? It's not showing up as a topcrash as there's no report when it fails.
10.1.102.64 [@ FlashPlayer-10.6@0x4b6df9 ]
http://crash-stats.mozilla.com/report/list?product=Firefox&platform=mac&query_search=signature&query_type=exact&signature=FlashPlayer-10.6%400x4b6df9

10.1.85.3 [@ FlashPlayer-10.6@0x4b4b39 ] 
http://crash-stats.mozilla.com/report/list?product=Firefox&platform=mac&query_search=signature&query_type=exact&signature=FlashPlayer-10.6%400x4b4b39
Component: Extension Compatibility → Flash (Adobe)
Product: Firefox → Plugins
QA Contact: extension.compatibility → adobe-flash
Summary: Flash Plugin on Minefield 4.0b8pre crashes regularly in Gmail → Flash Plugin on Minefield 4.0b8pre crashes regularly 10.1.102.64 [@ FlashPlayer-10.6@0x4b6df9 ] 10.1.85.3 [@ FlashPlayer-10.6@0x4b4b39 ]
Version: Trunk → 10.x
Bug 590955 is of the same crash but of an older version of flash, and it's marked blocking final+.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590955
Summary: Flash Plugin on Minefield 4.0b8pre crashes regularly 10.1.102.64 [@ FlashPlayer-10.6@0x4b6df9 ] 10.1.85.3 [@ FlashPlayer-10.6@0x4b4b39 ] → Flash Plugin on Minefield 4.0b8pre crashes regularly 10.1.102.64 FlashPlayer-10.6@0x4b6df9 and 10.1.85.3 FlashPlayer-10.6@0x4b4b39

Comment 13

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 10.x → unspecified
You need to log in before you can comment on or make changes to this bug.