Suppress error reporter for plugin-container

RESOLVED DUPLICATE of bug 577673

Status

()

RESOLVED DUPLICATE of bug 577673
8 years ago
8 years ago

People

(Reporter: limi, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 489027 [details]
Screenshot of the Firefox window (notification bar) vs. the Apple crash reporter, both showing up.

When crashing a plugin (e.g. Flash) on Mac OS X, it invokes the standard Apple crash reporter. I assume we have a way to suppress this since it doesn't show up for Firefox itself, and we should do so for the plugin container process too.

See screenshot of the Firefox window (notification bar) vs. the Apple crash reporter, both showing up.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577673
You need to log in before you can comment on or make changes to this bug.