Closed Bug 610825 Opened 10 years ago Closed 8 years ago

frozen/slow shutdown due to bookmark backups

Categories

(Toolkit :: Places, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 824433

People

(Reporter: anodelman, Unassigned)

Details

Based upon intermittent failure reported in bug 567401.

"
From testing on staging got 100% cpu usage and unresponsive on snow leopard
during first shut down of the browser post-installation of max dirty profile
places.sqlite.

Adding  browser.bookmarks.max_backups = 0 drastically reduced cpu usage and
allowed the browser to close in a timely manner.
"
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824433
You need to log in before you can comment on or make changes to this bug.