Last Comment Bug 611249 - Change the help to reflect the cache preference changes from bug #594744.
: Change the help to reflect the cache preference changes from bug #594744.
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Help Documentation (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.1b3
Assigned To: Jens Hatlak (:InvisibleSmiley)
:
Mentors:
: 613947 (view as bug list)
Depends on:
Blocks: 636993
  Show dependency treegraph
 
Reported: 2010-11-10 23:16 PST by Edmund Wong (:ewong)
Modified: 2011-02-28 15:08 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch [Checkin: comment 4] (3.21 KB, patch)
2011-02-26 04:55 PST, Jens Hatlak (:InvisibleSmiley)
iann_bugzilla: review+
Details | Diff | Splinter Review

Description Edmund Wong (:ewong) 2010-11-10 23:16:37 PST
Changes to the cache preference panel (from bug #594744) requires changes to the help system.
Comment 1 Jens Hatlak (:InvisibleSmiley) 2011-02-26 04:19:02 PST
*** Bug 613947 has been marked as a duplicate of this bug. ***
Comment 2 Jens Hatlak (:InvisibleSmiley) 2011-02-26 04:55:37 PST
Created attachment 515331 [details] [diff] [review]
patch [Checkin: comment 4]
Comment 3 Ian Neal 2011-02-28 13:05:33 PST
Comment on attachment 515331 [details] [diff] [review]
patch [Checkin: comment 4]

>+  <li><strong>Use up to [__] MB of disk space for the cache</strong>: Type in
>+    the amount of disk cache you want to allocate for &brandShortName;. The disk
>+    cache is saved to your hard disk (drive) and can be used again even if you
>+    have turned your computer off. (The default is 1024 MB. This preference is
>+    ignored if the above checkbox is selected.)</li>
Perhaps "...can be used again, even if you have restarted your computer." or rebooted or power-cycled.

r=me with that addressed/fixed.
Comment 4 Jens Hatlak (:InvisibleSmiley) 2011-02-28 15:07:59 PST
Comment on attachment 515331 [details] [diff] [review]
patch [Checkin: comment 4]

http://hg.mozilla.org/comm-central/rev/cfef66aa3392
with comment 3 addressed

Note You need to log in before you can comment on or make changes to this bug.