Closed Bug 611714 Opened 11 years ago Closed 11 years ago

Minefield 64-bit crash in Intel driver [@ igd10umd64.dll@0xb4c2 ]

Categories

(Core :: Graphics, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 611389

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash)

Crash Data

Seen while reviewing new crash stats on the trunk. http://tinyurl.com/275mmqp links to today's crashes which are Win 7 only.

Frame 	Module 	Signature [Expand] 	Source
0 	igd10umd64.dll 	igd10umd64.dll@0xb4c2 	
1 	igd10umd64.dll 	igd10umd64.dll@0xb699 	
2 	igd10umd64.dll 	igd10umd64.dll@0x2ed68 	
3 	igd10umd64.dll 	igd10umd64.dll@0xb72d 	
4 	igd10umd64.dll 	igd10umd64.dll@0xba46 	
5 	igd10umd64.dll 	igd10umd64.dll@0xc2b0 	
6 	igd10umd64.dll 	igd10umd64.dll@0x2eeb4 	
7 	igd10umd64.dll 	igd10umd64.dll@0xf884 	
8 	igd10umd64.dll 	igd10umd64.dll@0x10e73 	
9 	igd10umd64.dll 	igd10umd64.dll@0x12b05 	
10 	d3d10_1core.dll 	d3d10_1core.dll@0x216ff 	
11 	igd10umd64.dll 	igd10umd64.dll@0xe087 	
12 	igd10umd64.dll 	igd10umd64.dll@0x4b92 	
13 	d3d10_1core.dll 	d3d10_1core.dll@0x35cba 	
14 	d3d10_1core.dll 	d3d10_1core.dll@0x22368 	
15 	d3d10_1core.dll 	d3d10_1core.dll@0x1f2ec 	
16 	dxgi.dll 	dxgi.dll@0x6b19f 	
17 	d3d10_1core.dll 	d3d10_1core.dll@0x204f7 	
18 	d3d10_1core.dll 	d3d10_1core.dll@0x29685 	
19 	d3d10_1core.dll 	d3d10_1core.dll@0x204f7 	
20 	d3d10_1core.dll 	d3d10_1core.dll@0x1932c 	
21 	d3d10_1core.dll 	d3d10_1core.dll@0x7f47 	
22 	kernel32.dll 	kernel32.dll@0x1fcfc 	
23 	d3d10_1core.dll 	d3d10_1core.dll@0x35d52 	
24 	d3d10_1core.dll 	d3d10_1core.dll@0x29685 	
25 	d3d10_1core.dll 	d3d10_1core.dll@0x35c9a 	
26 	d3d10_1core.dll 	d3d10_1core.dll@0x18e8d
I can reproduce at:
http://www.adobe.com/software/flash/about/
Same as bug 611610 for ATI.
Hardware: x86 → x86_64
Summary: Firefox/4.0b8pre crash in [@ igd10umd64.dll@0xb4c2 ] → Minefield 64-bit crash in [@ igd10umd64.dll@0xb4c2 ]
Blocks: 611941
Summary: Minefield 64-bit crash in [@ igd10umd64.dll@0xb4c2 ] → Minefield 64-bit crash in Intel driver [@ igd10umd64.dll@0xb4c2 ]
Root cause is same as bug 611389.
Depends on: 611970
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611389
Crash Signature: [@ igd10umd64.dll@0xb4c2 ]
You need to log in before you can comment on or make changes to this bug.