Gray box appears at the bottom of Panorama. when enter Panorama

VERIFIED FIXED in Firefox 4.0b11

Status

defect
P2
normal
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
Firefox 4.0b11
x86
Windows 7
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [visual][fixed by bug 617076])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Posted image Screenshot
Build Identifier: 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101114 Firefox/4.0b8pre ID:20101114042436

Gray box appears when enter Panorama.
Reopening of Panorama fix the problem.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open Tabs
3. Make PinnedTab
3. Enter Panorama
4. Create a Empty Group
5. Click PinnedTab Icon in the Empty Group.
6. Enter Panorama
4. Resize Panorama window lower and higher
5. Exit and Re-enter Panorama
6. (Resize Groups to lower, if necessary)

Actual Results:
 Gray box appears at the bottom of Panorama.

Expected Results:
 Should not.
(Reporter)

Comment 1

9 years ago
Oops, step number is wrong

Steps to Reproduce:
1. Start Minefield with new profile
2. Open Tabs
3. Make PinnedTab
4. Enter Panorama
5. Create a Empty Group
6. Click PinnedTab Icon in the Empty Group.
7. Enter Panorama
8. Resize Panorama window lower and higher
9. Exit and Re-enter Panorama
10. (Resize Groups to lower, if necessary)


Steps to Reproduce(more simple):
1. Start Minefield with new profile
2. Open a Tabs
3. Make PinnedTab
4. Enter Panorama
5. Resize Panorama window lower and higher
6. Exit and Re-enter Panorama
7. Resize Group window
This also happens sometimes with the panorama search button.

Updated

9 years ago
Blocks: 598154
Priority: -- → P2

Comment 3

8 years ago
bugspam (moving b9 to b10)
Blocks: 608028

Comment 4

8 years ago
bugspam (removing b9)
No longer blocks: 598154
Are you still seeing this on recent builds?
Blocks: 627096
No longer blocks: 608028
Keywords: qawanted
Whiteboard: [visual][WFM?]
Target Milestone: Firefox 4.0 → ---
(Reporter)

Comment 6

8 years ago
Srill happen on
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre ID:20110120030332

Steps to Reproduce:
1. Start Minefield with new profile
2. Open 2 Tabs
3. Make a PinnedTab
4. Enter Panorama
5. Delete stand alone tab if any
6. Click PinnedTab Icon
7. Enter Panorama
8. Resize height of Panorama window (lower height and then higher height)
9. Click PinnedTab Icon
10  Enter Panorama
11. Resize width and height the Group  to small
Wow, this is a complicated edge case, but I reproduced it.
Keywords: qawanted
Whiteboard: [visual][WFM?] → [visual]
Alice, could you try with this build? I'm having trouble reproducing it consistently... :(
(Reporter)

Comment 10

8 years ago
The tryserver fixed the problem. I cannot reproduce any more.
Fantastic! Then this will be fixed when bug 617076 (hardblocker) lands. Thanks all!
Depends on: 617076
Whiteboard: [visual] → [visual][will be fixed once hardblocker dependency lands]
this shows up in sw:hardblocker queries...
Whiteboard: [visual][will be fixed once hardblocker dependency lands] → [visual][will be fixed by bug 617076]
Fixed by bug 617076.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [visual][will be fixed by bug 617076] → [visual][fixed by bug 617076]
Target Milestone: --- → Firefox 4.0b11
verified with minefield build of 20110217
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.