option to return old style showing of links locations

RESOLVED DUPLICATE of bug 602237

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 602237
7 years ago
7 years ago

People

(Reporter: yar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

In Firefox 3.6 links locations are shown in status bar. In Firefox 4.0 Beta links locations are shown in address bar. May be it would be good to add option to customize this behavior.

Reproducible: Always

Comment 1

7 years ago
there's an add-on at https://addons.mozilla.org/en-US/firefox/addon/235283/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602237
You need to log in before you can comment on or make changes to this bug.