Closed Bug 612300 Opened 10 years ago Closed 10 years ago

Web Console opening and closing transition is too slow

Categories

(DevTools :: General, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rcampbell, Assigned: rcampbell)

References

Details

Attachments

(1 file)

Currently, the webconsole is animating at 350ms to open and close. I think this is taking too long to get the console on screen. I recommend lowering the transition time to something saner, like 100ms.
Assignee: nobody → rcampbell
Status: NEW → ASSIGNED
Attachment #490585 - Flags: review?
Blocks: devtools4
I think I agree with you that it feels a little slow, but I'm adding the uiwanted flag in case the UI folks have any opinion on it. At least the animation is in nightly builds so it's really easy for them to see at this point.
Keywords: uiwanted
Attachment #490585 - Flags: feedback+
mass change: filter on PRIORITYSETTING
Priority: -- → P1
mass change: filter on PRIORITYSETTING
Blocks: 615408
Attachment #490585 - Flags: review? → review?(gavin.sharp)
Attachment #490585 - Flags: review?(gavin.sharp) → review+
Comment on attachment 490585 [details] [diff] [review]
[checked-in] 100ms

http://hg.mozilla.org/mozilla-central/rev/7212a3782e38
Attachment #490585 - Attachment description: 100ms → [checked-in] 100ms
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Keywords: uiwanted
noticeably faster in 20101203.
Status: RESOLVED → VERIFIED
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.