Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 54492
18 years ago
14 years ago

People

(Reporter: kevin fisher, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001126
BuildID:    2000112620

the dialog box asking:
"The page you are trying to view processes data you entered in an online
form(such as an order form or a membership application) earlier in this Netscape
6 session.  To view the page, re-submitting the data, click Yes.  Otherwise,
click Cancel."
Two errors:
first, there should be a space between "form" and the opening parenthesis.
second, the two buttons available are "Ok" and "Cancel," not "Yes" and "Cancel"
as the dialog instructs.
Nit-picky, I know, but I'm sure it's easy to fix.
There may be other dialog boxes with the Ok/Yes error, but this is the only one
I noticed.

Reproducible: Always
Steps to Reproduce:
self-explainatory

Actual Results:  self-explainatory


Expected Results:  self-explainatory

Comment 1

18 years ago
explainatory(sp) explanatory.  But this is a dupe.

*** This bug has been marked as a duplicate of 54492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifying as a duplicate of 54492
'warning of repost of form data needs rewording'
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.