Firefox with only one App Tab doesnot display any Tab Groups in Panorama

RESOLVED DUPLICATE of bug 596781

Status

defect
RESOLVED DUPLICATE of bug 596781
9 years ago
3 years ago

People

(Reporter: srinivas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101116 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101116 Firefox/4.0b8pre

Creating only one app tab with no other app tabs or normal tabs present doesnot show tab group in Panorama

Reproducible: Always

Steps to Reproduce:
1.Open Firefox with only one tab
2.Pin it as App Tab
3.Goto Panorama View
Actual Results:  
The panorama pane is totally empty, and there is no indication that there is no open app tab
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596781
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.